keyboard, monitor and mouse pinout, USB pinout, Mini USB pinout, IEEE 1394 FireWire pinout, digital flat panel port, VGA pinout, EVC port, RS232 DB9 DB25 pin out

Network Technologies Inc, Innovators in KVM Solutions

USB pinout, VGA pin out

keyboard mouse pinout, IEEE 1394 pinout

 Return to NTI homepage

KEYBOARD, MONITOR & MOUSE PINOUTS

for PC, SUN, MAC, USB, FireWire®, RS232, Digital Flat Panel and EVC configurations

VGA VIDEO with DDC
VGA connector Mating face of 15-pin HD male
PIN# | SIGNAL | PIN# | SIGNAL
1 | RED | 9 | NC
2 | GREEN | 10 | SYNC RTN
3 | BLUE | 11 | ID0
4 | ID2 | 12 | ID1 or DDC DATA
5 | GND | 13 | HSYNC
6 | RED SHIELD | 14 | VSYNC
7 | GREEN SHIELD | 15 | ID3 or DDC CLOCK
8 | BLUE SHIELD |
PS/2 CABLES

SUN AND SGI VIDEO
SUN vdeo 13W3 connector Mating face of 13W3 female
PIN# | SIGNAL | PIN# | SIGNAL
1 | GND | 8 | ID1
2 | VSYNC | 9 | ID0
3 | ID2 | 10 | GND
4 | GND | A1 | RED
5 | CSYNC | A2 | GREEN
6 | HSYNC | A3 | BLUE
7 | GND |
SUN CABLES

MAC VIDEO
15 pin D connector Mating face of 15D male
PIN# | SIGNAL | PIN# | SIGNAL
1 | GND | 9 | BLUE
2 | RED | 10 | ID3
3 | CSYNC | 11 | GND
4 | ID1 | 12 | VS
5 | GREEN | 13 | GND
6 | GND | 14 | GND
7 | ID2 | 15 | HS
8 | NC |
MAC CABLES

SGI Open LDI
36 MDR Receptacle Mating face of MDR36 female
PIN# | SIGNAL | PIN# | SIGNAL
1 | Link2 D0- | 19 | Link2 D3-
2 | Link2 DO+ | 20 | Link2 D3+
3 | Link2 D1- | 21 | Link2 CLK-
4 | Link2 D1+ | 22 | Link2 CLK+
5 | Link2 D2- | 23 | DDD CLK SCL
6 | Link2 D2+ | 24 | VCC
7 | NC | 25 | DDC DATA SDA
8 | NC | 26 | GND
9 | GND | 27 | NC
10 | GND | 28 | GND
11 | NC | 29 | NC
12 | NC | 30 | NC
13 | Link1 D0- | 31 | NC
14 | Link1 D0+ | 32 | GND
15 | Link1 D1- | 33 | Link1 CLK-
16 | Link1 D1+ | 34 | Link1 CLK+
17 | Link1 D2- | 35 | Link1 D3-
18 | Link1 D2+ | 36 | Link1 D3+

DIGITAL FLAT PANEL (DFP) PORT
20 MDR Receptacle Mating face of MDR20 female
PIN# | SIGNAL | PIN# | SIGNAL
1 | TX1+ | 11 | TX2+
2 | TX1- | 12 | TX2-
3 | SHLD1 | 13 | SHLD2
4 | SHLDC | 14 | SHLD0
5 | TXC+ | 15 | TX0+
6 | TXC- | 16 | TX0-
7 | GND | 17 | NC
8 | +5V | 18 | HPD
9 | NC | 19 | DDC_DAT
10 | NC | 20 | DDC_CLK

DVI
DVI connector Mating face of DVI female
PIN# | SIGNAL | PIN# | SIGNAL
1 | T.M.D.S DATA 2- | 16 | HOT PLUG DETECT
2 | T.M.D.S DATA 2+ | 17 | T.M.D.S DATA 0-
3 | T.M.D.S DATA 2/4 SHIELD | 18 | T.M.D.S DATA 0+
4 | T.M.D.S DATA 4- | 19 | T.M.D.S DATA 0/5 SHIELD
5 | T.M.D.S DATA 4+ | 20 | T.M.D.S DATA 5-
6 | DDC CLOCK | 21 | T.M.D.S DATA 5+
7 | DDC DATA | 22 | T.M.D.S CLOCK SHIELD
8 | ANALOG VERT. SYNC | 23 | T.M.D.S CLOCK+
9 | T.M.D.S DATA 1- | 24 | T.M.D.S CLOCK-
10 | T.M.D.S DATA 1+ |
11 | T.M.D.S DATA 1/3 SHIELD | C1 | ANALOG RED
12 | T.M.D.S DATA 3- | C2 | ANALOG GREEN
13 | T.M.D.S DATA 3+ | C3 | ANALOG BLUE
14 | +5V POWER | C4 | ANALOG HORZ SYNC
15 | GND | C5 | ANALOG GROUND

EVC
EVC connector Mating face of EVC female
PIN# | SIGNAL | PIN# | SIGNAL
1 | T.M.D.S DATA 2+ | 19 | 1394 VG
2 | T.M.D.S DATA 2- | 20 | 1394 VP
3 | T.M.D.S DATA 2 RTN | 21 | T.M.D.S DATA 0-
4 | SYNC RTN | 22 | T.M.D.S DATA 0+
5 | HORIZ. SYNC TTL | 23 | T.M.D.S DATA 0 RTN
6 | VERT. SYNC TTL | 24 | STEREO SYNC TTL
7 | T.M.D.S CLOCK RTN | 25 | DDC RTN
8 | CHARGING PWR INPUT+ | 26 | DDC DATA SDA
9 | 1394 PAIR A, DATA | 27 | DDC CLOCK SCL
10 | 1394 PAIR A, DATA+ | 28 | +5 VDC
11 | T.M.D.S DATA 1+ | 29 | 1394 PAIR B, CLOCK+
12 | T.M.D.S DATA 1- | 30 | 1394 PAIR B, CLOCK-
13 | T.M.D.S. DATA 1 RTN | C1 | RED VIDEO OUT
14 | T.M.D.S CLOCK+ | C2 | GRN VIDEO OUT
15 | T.M.D.S CLOCK- | C3 | PX CLOCK OUT
16 | USB DATA+ | C4 | BLU VIDEO OUT
17 | USB DATA- | C5 | COMMON GND RTN
18 | 1394 SHIELD/CHARGING POWER INPUT-

RS232 RJ45 INTERFACE
RJ45 to 9 Pin connector Mating face of female RS232 RJ45
PIN# | SIGNAL | PIN# | SIGNAL
1 | RTS | 5 | GND
2 | DTS | 6 | RXD
3 | TXD | 7 | DSR
4 | GND | 8 | CTS
TERMINAL SWITCH

PS/2 KEYBOARD OR MOUSE
6 pin miniDIN connector Mating face of 6 pin miniDIN female
PIN# | SIGNAL | PIN# | SIGNAL
1 | DATA | 4 | +5
2 | NC | 5 | CLOCK
3 | GND | 6 | NC
PS/2 CABLES

PC/AT KEYBOARD
5 pin DIN connector Mating face of 5 pin DIN female
PIN# | SIGNAL | PIN# | SIGNAL
1 | CLOCK | 4 | GND
2 | DATA | 5 | +5
3 | NC |
PS/2 CABLES

SUN KEYBOARD AND MOUSE
8 pin miniDIN connector Mating face of 8 pin miniDIN female
PIN# | SIGNAL | PIN# | SIGNAL
1 | GND | 5 | KYBD RCV
2 | GND | 6 | KYBD XMT
3 | +5 | 7 | PWRN
4 | MOUSE | 8 | +5
SUN CABLES

MAC KEYBOARD OR MOUSE
4 pin miniDIN connector Mating face of 4 pin miniDIN female
PIN# | SIGNAL | PIN# | SIGNAL
1 | DATA | 3 | +5
2 | PWRN | 4 | GND
MAC CABLES

SERIAL MOUSE
9 pin D connector Mating face of male 9D male
PIN# | SIGNAL | PIN# | SIGNAL
1 | NC | 6 | NC
2 | RX | 7 | RTS
3 | TX | 8 | NC
4 | DTR | 9 | NC
5 | GND |
PS/2 CABLES

RS232 DB9 INTERFACE
9 pin D connector Mating face of male RS232 DB9
PIN# | SIGNAL | PIN# | SIGNAL
1 | N/A | 6 | DSR
2 | RXD | 7 | RTS
3 | TXD | 8 | CTS
4 | DTR | 9 | N/A
5 | GND |
TERMINAL SWITCH

RS232 DB25 INTERFACE
25 pin to 9 pin connector Mating face of male RS232 DB25
PIN# | SIGNAL | PIN# | SIGNAL
1 | N/A | 14 | N/A
2 | TXD | 15 | N/A
3 | RXD | 16 | N/A
4 | RTS | 17 | N/A
5 | CTS | 18 | N/A
6 | DSR | 19 | N/A
7 | GND | 20 | DTR
8 | DCD | 21 | N/A
9 | N/A | 22 | RI
10 | N/A | 23 | N/A
11 | N/A | 24 | N/A
12 | N/A | 25 | N/A
13 | N/A |
TERMINAL SWITCH

USB TYPE A and B
USB type A receptacle
Mating face of USB
type A female 		USB type B receptacle
Mating face of USB
type B female
PIN# | SIGNAL | PIN# | SIGNAL
1 | +5 | 3 | +Data
2 | -Data | 4 | GND
Mini USB TYPE B
Mating face of Mini USB Type B female Mating face of 5-pin Mini USB Type B female
PIN# | SIGNAL | PIN# | SIGNAL
1 | +5 | 4 | NC
2 | -DATA | 5 | GND
3 | +DATA
Mating face of Mini USB Type B female Mating face of Mini USB Type B female Mating face of 4-pin Mini USB Type B female
PIN# | SIGNAL | PIN# | SIGNAL
1 | +5 | 3 | +DATA
2 | -DATA | 4 | GND
USB CABLES, ADAPTERS & GENDER CHANGERS

IEEE 1394
Mating face of 6 pin male firewire Mating face of 6-pin male FireWire
PIN# | SIGNAL | PIN# | SIGNAL
1 | POWER | 4 | TPB+
2 | GND | 5 | TPA-
3 | TPB- | 6 | TPA+
Mating face of 4 pin male firewire Mating face of 4-pin male FireWire
PIN# | SIGNAL | PIN# | SIGNAL
1 | TPB- | 3 | TPA-
2 | TPB+ | 4 | TPA+
FIREWIRE CABLES & ADAPTERS

International Distributors
International
Distributors 		Adobe Acrobat file
Download a
PDF Version
of This Page
116KB

Order now, call
800-RGB-TECH
800-742-8324
Contact NTI
NTI logo
1275 Danner Drive
Aurora, OH 44202
Tel: 330-562-7070
Fax: 330-562-1999 		Free catalog FREE
CATALOG


document.write('
KVM
SWITCHES 		KVM
SPLITTER 		VIDEO
SWITCHES 		VIDEO
SPLITTER 		EXTENDERS
via CAT5 		KVM
DRAWERS 		CABLES &
ADAPTERS 		VIDEO MATRIX
SWITCHES
')


document.write('<input type="hidden" name="restrict" value="www.networktechinc.com">')